Fosfat filter og hvor meget medie?

Postet under : Saltvandssiden.dk - Teknik og udstyr
Visninger : 2494



Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger jacob_dastrup (Inaktiv) - 09/11-2012 08:44 09/11-2012 08:44
hej, jeg har købt mig en brugt reaktor til et fosfat filter, så er spørgsmålet hvor meget medie skal der være i skal den bare fyldes helt op? den er på 8,5 liter ca. og den del af den hvor mediet skal være er der ca. 7 liter. på forhånd tak ;)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger molo (Inaktiv) - 09/11-2012 08:50 09/11-2012 08:50
#1
Prøv at spørge Jesper Green, han roder med sådan noget pt.
Internt link http://www.akvariefisk.dk/user/show/?UserID=9762

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger AndersGS (Inaktiv) - 09/11-2012 09:49 09/11-2012 09:49
Eksternt link http://www.theaquariumsolution.com/rowaphos-tips-use

Eksternt link http://www.theaquariumsolution.com/rowaphos-capacity-information

Start lidt forsigtigt ud, da det rent faktisk kan have negativ effekt at hive PO4 for hurtigt ud af vandet..

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Bingocaller (Inaktiv) - 19/11-2012 09:58 19/11-2012 09:58
7 liters rowa! Hold nu fest det er en stor reactor! Jeg bruger 300 ml Rowa til mine 300 liter - og det er meget!

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Superbruger Stockholm Saltvand (Inaktiv) - 19/11-2012 11:24 19/11-2012 11:24
Ikke for at kaste sten i masknen, men jeg er fakisk (jeg er overrasket) blevet frarådet af begge mine forhadlere at kører med fosfatfilter, Triton ar forsøgt at få en reaktor til at fungere i over 12 måneder, Akvarieleasing har i deres udlejningsakvarier forsøgt sig med mange forskellge reaktorer og langt de fleste kommer aldrig rigtig i gang.
BioTED fraråder det også, han har ligeledes haft kunder der har haft uendelge opstart af en sådanne reaktor.

På den anden side, om man får den til at spille er det jo et herligt (og billigt) filter.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Bingocaller (Inaktiv) - 19/11-2012 14:28 19/11-2012 14:28
Når du nu skriver ikke rigtigt igang hvad mener du så?

Det jeg har oplevet er nedgang i P04 ved brug af Rowa som så bliver skiftet hvert 4 uge.

Mit succeskriterie er nedgang i Po4 - og så må man sige det er lykkedes?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Superbruger Stockholm Saltvand (Inaktiv) - 19/11-2012 16:00 19/11-2012 16:00
Ofte giver en fosfat reaktor forhøjet fosfat under indkørelsen, spørg mig ikke hvorfor det er ikke min egen slutsats da jeg denne gang har lyttet til mine forhandlere. Og med 12 måneder indkørsel (forhøjet fosfat) mener de at det er en spild af penge.

Ikke ote at man har 2 forhandlerer der siger det samme når man står med pengene i hånden og siger fosfatfilter vil jeg have, men hvilkem model? og de så siger nej brug pengene på noget andet...

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger jacob_dastrup (Inaktiv) - 19/11-2012 16:22 19/11-2012 16:22
takker for de mange indput ;) nu gør jeg mig et forsøg mangler bare et stykke slange som jeg henter i morgen og hvis det så viser sig at have en negativ virkning så stopper jeg, men jeg skal da helt klart nok lade høre fra mig hvilken virkning det har på min balje ;)

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Superbruger Stockholm Saltvand (Inaktiv) - 19/11-2012 16:38 19/11-2012 16:38
#9 Du skal regne med en negativ udvikling under indkørslen, jeg har googlet lidt i dag og 3 mdr. er en kort indkørning.
Jeg håber mine forhandlere tager fejl dene gang (igen) for jeg kunne godt tænke mig en fosfat reaktor selv for fordelene er ernorme om skidtet virker.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger jacob_dastrup (Inaktiv) - 19/11-2012 16:43 19/11-2012 16:43
#10 ok, jeg måler bare Po4 lidt oftere under indkørslen, os for at se hvor meget Po4 stiger ;) og ja fordelene er enorme

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger jacob_dastrup (Inaktiv) - 21/11-2012 12:02 21/11-2012 12:02
Indlægget er rettet 21/11-2012 12:07 21/11-2012 12:07 Vis/Skjul det oprindelige indlæg

nu hvor jeg har denne tråd vil jeg bare holde jer opdateret her i stedet for at lave en ny tråd ;)

status er nu at Fosfatreaktoren er startet op med 4 liter Antiphos(Fe) fra aquamedic, og min Po4 ligger på 0,4 her ved opstarten. Det gode ved det medie jeg har valgt er at det også binder silikat, hvis der skulle være lidt af det som ikke kan måles og når først silikat og/eller fosfat er bundet til mediet bliver det ikke frigivet tilbage til vandet når mediet er mættet ;)

om 1 uge vil jeg så måle Po4 igen for at se om der er positiv eller negativ ændring, og så vil jeg komme med en ny "opdatering" når jeg har taget den nye måling :)

så nu er der ikke andet end at krydse fingre for at det kommer at virke som det skal :D

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger Bingocaller (Inaktiv) - 21/11-2012 13:30 21/11-2012 13:30
hvor står en tank har du?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger jacob_dastrup (Inaktiv) - 21/11-2012 19:41 21/11-2012 19:41
#13 det er en 735 liters balje ;) hvad da?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger Bingocaller (Inaktiv) - 26/11-2012 08:35 26/11-2012 08:35
det lyder helt ekstremt at du har hældt 4 liter i!

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger jacob_dastrup (Inaktiv) - 26/11-2012 16:43 26/11-2012 16:43
#15 ja, men så skal jeg til gengæld ikke skifte det så tit ;) og 1 liter af det medie jeg har, rækker til 600 liter i 3-6 måneder :)

og idag kunne jeg så ikke dy mig for at måle mit Po4 og den ligger på 0,00 kan slet ikke måle noget Po4 B) og det er kun 5 dage efter jeg tændte for reaktoren ;)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger nellemann (Inaktiv) - 04/01-2013 20:30 04/01-2013 20:30
hvad siger det så her i det nye år jacob ?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger jacob_dastrup (Inaktiv) - 13/01-2013 21:40 13/01-2013 21:40
havde helt glemt alt om det. men Po4 siger stadigvæk 0,00 ppm bøvler vildt med nitrat kan ikke få den under 4-5 ppm og det er uanset hvor tit jeg skifter vand og hvor meget jeg skifter, så kom jeg på den tanke at det måske var membranen i osmoseanlægget som var i udu, men næ jeg ikke noget at måle i osemosevandet *blink* og har prøvet at måle med det gamle salifert, JBL, ROWA og redsea testsæt og de giver altid det samme resultat *blink*

Annoncører
Annoncører