Problemer med at åbne billeder fra debatten

Postet under : Siden - Ris
Visninger : 5402



Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger UA82 (Inaktiv) - 10/03-2011 12:29 10/03-2011 12:29
Når jeg tjekker artsbeskrivelserne virker det fint. Finder jeg så et fint billede jeg vil se nærmere på er det ikke muligt får mig at åbne det.. enden kører det der loading stribe bare i en uendelighed eller der skifter side og skriver "file not found"??

Irriterende!!!

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
MiaC (Slettet) - 10/03-2011 12:32 10/03-2011 12:32
Læs info på forsiden ;)
Kviller er igang med at konvertere alle billederne som ligger på siden, så de ikke længere optager så meget plads. Derfor vil der opstå diverse problemer i en periode, mens konverteringen står på. (dvs. 150.000 stk. som hvert tager 10sek.)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger UA82 (Inaktiv) - 10/03-2011 13:28 10/03-2011 13:28
Jeg kan også bare åbne øjnene.. *blink*

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger UA82 (Inaktiv) - 10/03-2011 13:30 10/03-2011 13:30
Men hvad sker der med billederne..

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Udvikler Sponsor Kviller - 10/03-2011 13:51 10/03-2011 13:51
Som Mia skriver, så er jeg i gang med en konvertering, da mange uploader billeder der er enormt store, så nu laver vi dem alle til max 1024x1024.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Fembakker (Inaktiv) - 10/03-2011 14:13 10/03-2011 14:13
#5 Hvordan gør du det teknisk set? (Bare sådan af nysgerrighed.) :) Kører du det bare gennem Google Picasa eller et andet program? Det vigtigste er vel at bevare filnavnene så de bliver hentet frem fra serveren igen.

Jeg roder nemlig selv med hjemmesider, så det kunne da være spændende lige at høre løsningen på det. Måske man en dag selv får brug for den viden. :P

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Hartmann (Slettet) - 10/03-2011 16:38 10/03-2011 16:38
samme skete for mig :p

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger scn - 10/03-2011 18:15 10/03-2011 18:15
#6
der findes diverse scripts til det på serveren, eks:
Eksternt link http://www.hotscripts.com/search/all/resize+image


hvis du vil gøre det lokalt (og bruger Windows) inden du smider dine billeder på serveren, så prøv at kigge på irfanview (gratis), der er en batch konverterings mulighed som er ganske god.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger UA82 (Inaktiv) - 14/03-2011 08:54 14/03-2011 08:54
Men hvornår kommer det til at virke igen???

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger voodooand (Inaktiv) - 14/03-2011 09:58 14/03-2011 09:58
UA82 skrev :
Men hvornår kommer det til at virke igen???


tja hvis det passer hvad 2 siger så tager det 17,36 dage fra start til slut :D

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
MiaC (Slettet) - 14/03-2011 10:40 14/03-2011 10:40
#10 Lige præcis ;)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger UA82 (Inaktiv) - 14/03-2011 10:52 14/03-2011 10:52
flot! og hvor længe har de været igang nu???

Annoncører
Annoncører