Brunt Vand....??

Postet under : Saltvandssiden.dk - Mit Akvarium
Visninger : 2124



Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Finn Henningsen (Inaktiv) - 31/10-2010 15:36 31/10-2010 15:36
Hej alle sammen..

Mig og min kæreste købte i marts måned, et red sea max akvarium (130L)
Det har kørt fint i alt den tid, men da vi for små 3 ugers tid siden var ude for at vores søanemone døde, blev vandet helt grumset og brunt. Det er så slemt at hvis man står foran akvariet, kan man ikke se bagvæggen. Vi har haft alt ude og rense, som sidder omme bag akvariet, d.v.s. skummer, filter o.s.v.
Vi har skiftet ca. 80 l. vand ogskiftet alle levende sten. Der er ingen fisk der er døde af det og Nitrit, Nitrat, og phosfat værdierne er alle i orden.
Vi har opdaget at når vi kigger til akvariet om morgenen, når lyset tænder, er vandet krystal klart, men når vi kommer hjem fra arbejde omkring kl. 16:00, er vandet helt brunt.
Vi har også fyldt Happy life flydende filter i, men intet ser ud til at hjælpe. Vi har også snakket med vores fiskeforhandler om vores problem, og han har også forhørt sig ved forhandleren af akvariet, men de siger at de ikke har været ude for det problem før.

Nu ville vi så høre om der er nogen på siden her, der har været ude for noget ligende eller stadig døjer med ligende problem.

Håber at høre fra nogen, da vi er ved at være lidt trætte af det.

p.s. Billederne er henholdsvis fra morgen og aften



Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger AndersGS (Inaktiv) - 31/10-2010 17:18 31/10-2010 17:18
Hold da k***..

Den er helt gal, op med fiskene og start forfra. Der er ikke andet for, alle andre metoder vil tage håbløst lang tid og med meget stor sandsynlighed koste fiskene livet.

Finn Henningsen skrev :
Nitrit, Nitrat, og phosfat værdierne er alle i orden.


Hvad er "i orden"? og hvilke testsæt bruger i? Har i fået dobbelttjekket vandet hos forhandleren?

Hvor meget vand skifter i om ugen pt.?

Skoleeksempel på hvor meget rod en død anemone kan lave..

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Superbruger Stockholm Saltvand (Inaktiv) - 31/10-2010 19:48 31/10-2010 19:48
S*** er meget passende...

Mega ærgeligt, som Anders siger, og med alt. Har du en god forhandler tager han fiskene i karantæne for lidt småmønt. For mig er det klart at alle værdier er lig nul da de alger der findes i vandet STORTERIVES det minder mest af alt og østersøen en meget varm sommer.

Op med alt, skyld, rens og start helt forfra, 6-10 uger desværre :-(

Hvor kommer korallerne fra, det er vel ikke samme dag billederne er taget? Brug for guds skyld ikke penge på koraller, ZEOzym og eventuelt Coralsnow om du vil bruge lidt penge..

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Finn Henningsen (Inaktiv) - 31/10-2010 20:32 31/10-2010 20:32
Til Anders:
værdierne er:
nitrat ligger på 5,0 p.p.m - red sea
nitrit ligger mellem 0,1 og 0,25 - salifert
phosphate ligger mellem 0 og 0,03 - salifert

Vi plejer at skifte ca 13-15L per måned, men efter det blev brunt, snakkede vi med vores forhandler og han sagde at vi skulle prøve at skifte ca. ½ -delen, men det virkede også kun til dagen efter og så var det brunt igen og jeg har også efterfølgende skiftet ca. 30L vand mere...

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Finn Henningsen (Inaktiv) - 31/10-2010 20:36 31/10-2010 20:36
Til Stockholm Saltvand:
jo billederne er fra samme dag. Korallerne købte vi da vi kunne se at vandet var krystal klart om morgenen efter vi havde skiftet noget vand+vi havde byttet alle vores sten med nogen andre fra vores forhandler aftenen inden...

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger AndersGS (Inaktiv) - 31/10-2010 21:06 31/10-2010 21:06
#4 Der er tydeligvis noget helt galt og den "eneste" måde at få det ud af systemet er at skifte vand.. Ting tager tid, så i kommer til at køre med hyppige vandskifte i nogen tid.

Prøv at få testet vandet af nogen andre med andre testsæt, for at være sikker.

Men som Stockholm også skriver skal fiskene op, indtil akvariet kører normalt igen. Med nye sten osv. skal akvariet jo indkøres på ny og det foregår uden fisk.


Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger AndersGS (Inaktiv) - 31/10-2010 21:07 31/10-2010 21:07
Men prøv da lige at smid samme tråd inde på saltvandsforum.dk. Jeg har ikke hørt om dit "alge" problem før. Kan være der er nogle af de gamle tudser derinde der har oplevet det og har et cowboytrick.. ;)

Annoncører
Annoncører